Mu Cyclone - Forúm!


    Problema ao entrar no Mu

    Compartilhe

    Sano
    Convidado

    Problema ao entrar no Mu

    Mensagem  Sano em Qua Fev 09, 2011 9:47 am

    Olá a todos...
    Seguinte, meu sistema operacional é o win7 x32/64 e estou encontrando dificuldade em entrar no server....
    Eu segui as dicas de compatibilidade do main,desativar o tema visual e executar como administrador tb tentei,anti virus desativado ,tentei puxar outro cliente season 6 e colocando o patch do mucyclone mas tb em vão,instalei apenas o cliente sem o patch e da no mesmo, o que acontece é que quando executo tanto o main quanto o launcher não chega a aparecer a tela do jogo,aparece a ampulheta de carregando e do nada "puff" nenhuma tela, eu aperto o control alt del vou em gerenciador de tarefas e o main ta lah funcionando mas nada da tela do jogo oO, o mais interessante é que roda normal qualquer outro server season 6 e justo deste server que eu to louco para jogar nao esta funcionando, creio que o problema seria o main ja que tentei mesclar o main de outro server usando o patch do mucyclone e o main chega a abrir porem n funciona pois tem que ser o main do server,muito provavel que precise de um novo main modificado n sei desse server para eu poder jogar e creio que alguns tiveram esse problema mas optaram em mudar de server,e eu não pretendo fazer isso,quero muito jogar aqui com vcs^^
    Se alguem passou por isso,sabe de uma solução cabivel, por favor tell me >.< estou a dias tentando de todas as formas e nada '-'
    Agradeço a paciencia de ler o pequeno texto =x
    Abraço!
    avatar
    Moderation
    Darkness
    Darkness

    Mensagens : 19
    Data de inscrição : 28/01/2011

    Re: Problema ao entrar no Mu

    Mensagem  Moderation em Qua Fev 09, 2011 1:17 pm

    Sano escreveu:Olá a todos...
    Seguinte, meu sistema operacional é o win7 x32/64 e estou encontrando dificuldade em entrar no server....
    Eu segui as dicas de compatibilidade do main,desativar o tema visual e executar como administrador tb tentei,anti virus desativado ,tentei puxar outro cliente season 6 e colocando o patch do mucyclone mas tb em vão,instalei apenas o cliente sem o patch e da no mesmo, o que acontece é que quando executo tanto o main quanto o launcher não chega a aparecer a tela do jogo,aparece a ampulheta de carregando e do nada "puff" nenhuma tela, eu aperto o control alt del vou em gerenciador de tarefas e o main ta lah funcionando mas nada da tela do jogo oO, o mais interessante é que roda normal qualquer outro server season 6 e justo deste server que eu to louco para jogar nao esta funcionando, creio que o problema seria o main ja que tentei mesclar o main de outro server usando o patch do mucyclone e o main chega a abrir porem n funciona pois tem que ser o main do server,muito provavel que precise de um novo main modificado n sei desse server para eu poder jogar e creio que alguns tiveram esse problema mas optaram em mudar de server,e eu não pretendo fazer isso,quero muito jogar aqui com vcs^^
    Se alguem passou por isso,sabe de uma solução cabivel, por favor tell me >.< estou a dias tentando de todas as formas e nada '-'
    Agradeço a paciencia de ler o pequeno texto =x
    Abraço!

    Olá Caro Amigo, Boa Tarde...
    Ja Passei Por isso também, Meu Mu Abria Carregava, e Nao Aparecia a tela de login...
    mais depois de muito tentar e tentar conseguir fazer pegar!!!!!!!!!
    (antes pegava de boa, dai formatei e nao queria mais entrar, mais agora fiz entrar).

    Meus Meios Usados Para Conseguir Jogar

    GM_SONY escreveu:

    O MU requer que alguns programas estejam instalados e atualizados nos seu computador, dentre eles:

    -DirectX;
    -OpenGL;
    -Diver da placa de vídeo.

    Pode ser também que a sua conexão esteja muito baixa (downloads e uploads costumam reduzir consideravelmente a conexão).

    Ou ainda, o seu PC tem pouca memória RAM e você está tentando executar diversas aplicações ao mesmo tempo. Tente executar o MU apenas com o seu anti-vírus/firewall desligado.

    Resolução:

    Para solucionar esse problema,siga os passos a seguir:

    -Mude a resolução do jogo. Quando você abrir o launcher do MU, Clique em "Option". Irá aparecer uma tela com as possíveis resoluções do jogo:

    -640 x 480
    -800 x 600
    -1024 x 768
    -1280 x 1024

    Teste todas as resoluções possíveis, e veja se em alguma delas funfa.

    6-Eu levo muitos disconnects ( queda do jogo ) constantemente, o que pode causar isto?

    Bom, os principais fatores que podem causar este problema são:

    -Utilizar outros programas que consomem sua banda de internet (Msn, skype, emule, programas torrent etc...).
    - Instabilidade da sua conexão ou da prestação do serviços de sua operadora local.
    - Instabilidade na conexão dos servidores da Enc Games (Nosso Dedicado).
    - Super-aquecimento em sua placa de vídeo ( resolve-se fazendo uma limpeza interna em seu gabinete/instalando coolers em sua máquina- consulte seu técnico de informatica para maiores informações )
    -Infecção de seu pc por spywares/adwares/trojans/vírus ou outro tipo de malware.

    Att: EquipeCyclone By: GM_SONY e GM_Soyjo

    O Que Eu Fiz:

    Após ter Formatado PC, Reinstalei Todos Os Drivers... (video), (idecontroller), (processador) e (entre outros)
    Atualizei Meu DirectX - Essencial Para Quem Quer Rodar Jogos 3D's
    Baixei OPenGL...
    E Atualizei MInha Placa De Video... Entre Outras Placas Tbm Do Computador...
    E Abri O Mu Na Resoluçao 1024x768 Tela Cheia.
    Se Ainda Nao Der Coloque Comapatibilidade Windows NT. 5

    E Relate aqui O Ocorrido Abraços!

    Sano
    Darkness
    Darkness

    Mensagens : 1
    Data de inscrição : 12/02/2011

    Re: Problema ao entrar no Mu

    Mensagem  Sano em Sab Fev 12, 2011 10:49 pm

    boa noite,
    Bom agradeço desde ja pela ajuda^^, bom fiz de tudo para poder conseguir jogar mas novamente não obtive sucesso....como tinha dito no post anterior eu consigo jogar em outros servers ó.ò mas justamente neste não consigo solucionar o problema,ja que a ultima tentativa seria mudar de sistema operacional" de win7 para xp " mas quero ter certeza que não tem mais nenhuma possibilidade de fazer o jogo pegar no win7.....meus ultimos feitos foram de atualizar a placa de video da nvidia,openGL não preciser atualizar jah que o driver ja contem atualização do openGL,e directx atualizei tb , testei em todas as resoluções tanto modo janela quanto tela inteira,bom qualquer outra dica quem puder estou todo a ouvidos"ou olhos hehe".
    avatar
    Moderation
    Darkness
    Darkness

    Mensagens : 19
    Data de inscrição : 28/01/2011

    Re: Problema ao entrar no Mu

    Mensagem  Moderation em Dom Fev 13, 2011 2:34 am

    Sano escreveu:boa noite,
    Bom agradeço desde ja pela ajuda^^, bom fiz de tudo para poder conseguir jogar mas novamente não obtive sucesso....como tinha dito no post anterior eu consigo jogar em outros servers ó.ò mas justamente neste não consigo solucionar o problema,ja que a ultima tentativa seria mudar de sistema operacional" de win7 para xp " mas quero ter certeza que não tem mais nenhuma possibilidade de fazer o jogo pegar no win7.....meus ultimos feitos foram de atualizar a placa de video da nvidia,openGL não preciser atualizar jah que o driver ja contem atualização do openGL,e directx atualizei tb , testei em todas as resoluções tanto modo janela quanto tela inteira,bom qualquer outra dica quem puder estou todo a ouvidos"ou olhos hehe".

    Tenta Executar Em Tela Cheia, Resolução: 1024x780. Em Modo Adminstrativo C/ Senha.
    Senao Der Tentar Atualizar Seus Hardwares. Tipo: Nao Só placa de video como tbmm todas as placas.
    abraçoss!

    Conteúdo patrocinado

    Re: Problema ao entrar no Mu

    Mensagem  Conteúdo patrocinado


      Data/hora atual: Qua Nov 14, 2018 3:11 am